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 1.1 Subcontracts Overview  
 

 
 

The Subcontract Module is the primary data repository for all subcontract related information in the 
Coeus database.  Coeus Subcontracts are linked back to their funding source in the Awards 
Module via Coeus Award Number.   
 
Some of the subcontract data available in Coeus includes the source of funds for the agreement 
along with detailed information on sub recipient.  Some of the data stored in this module includes: 
the subcontract amount, the subaward start and end date, the requistioner (Rutgers P.I.) the 
investigator at the receiving organization, other administrative contacts, and all required close out 
information.   
 
Historical information is captured as the subcontract is modified to allow tracking of change orders 
to the sub recipient agreement.  Additionally, funds released from incoming invoices can also be 
maintained  
 
Every sub recipient must be entered and maintained in the Coeus Organization table prior to the 
creation of the subcontract.  The information maintained in the Coeus organization table is the 
direct source of data selection for the Coeus Subcontractor field.  
 
Additionally all contact information must be entered into the Coeus Rolodex prior to creation of the 
subcontract.  At least one contact must be specified for every new subcontract entered.  Coeus will 
not allow a subcontract to be saved without entry of at least one set of contact information. 
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 1.2 Navigation / Toolbars and Searchable Columns  

 
   

Coeus Main Toolbar  

  
   

Subcontracts Toolbar 

 
 

  
  

Icon  Action  Icon Action  
  

  
  

 
Create a New Subcontract  

 
 

 
Sort theSubcontract entries in the 
displayed list  

 

  
 

 
Edit a Subcontract  

 

 

 
Search for a Subcontract entry  

 

 
 

 
Display Existing Subcontract in view-
only mode  

 

 
 

 
Save changes or Save data  

 

  
 

 
Make a New Entry for a Subcontract  

  
Close the Subcontract window 
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 Coeus Subcontracts Module Search Columns  
  

Subcontract Code 
Subcontractor Id 
Subcontractor Name 
Start Date 
End Date 
Subaward Type 
Purchase Order Number 
Title 
Status 
Account Number 
Vendor Number 
Requisitioner 
Requisitioner Unit Number 
Requisitioner Unit Name 
Archive Location 
Obligated Amount 
Anticipated Amount 
Amount Released 
Available Amount 
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 1.3 Creating a New Subcontract 

 
 
 
Opening the Subcontract Module 
 
To open the Subcontracts module select Maintain > Subcontracts from the menu bar to display 

the Subcontracts List window or click on the  button. The Subcontracts Search window is 
displayed layered upon the Subcontract List screen.  

 
  

 
Figure 1.1: Initial Subcontract List window within Search window  
 
 
 
 



Subcontracts Guide 

    Document Release 1.1 Coeus 4.1.1 Subcontracts User Guide for Rutgers University  7

 
 
 

        
 
  
 

 
 
 
 

The Subcontracts module in Coeus contains various pieces of information that relate to any given 
subcontract.  There are multiple fields of data that need to be entered through numerous screens 
within each subcontract.   
 
Some of the subcontractor data entry fields are not currently utilized by Rutgers University. But at  
the minimum you must enter the Status, Subcontractor, Subaward Type, Requisitioner, P.O. 
Number and at least one contact field in order to save a new subcontract.  The process described 
below is to ensure that you include all necessary fields of information when entering a subcontract 
and explains the various layouts that are part of a Subcontract entry. 
 
The following is a sample of a simplified work flow of how information should get entered in a 
Subcontract:  
 

             

 
 

 
Begin with the Subcontract Tab and then move through each of the other 6 tabs, filling out the 
Subcontract detail information, as necessary.   
 
Rutgers University does not currently enter information into all of the Coeus Subcontractor tabs.  
The write up for each individual tab of the Subcontract module which follows, will explain in detail 
which fields need to be entered and which tabs can be skipped over. 
 
 
 
Creating a New Subcontract  

 

To create a new Subcontract you can click on the Create New Subcontract   icon or select 
Edit > New Subcontract from the Menu bar.  

  
 A new subcontract number with an associated sequence number of 1 is automatically generated by 

Coeus when the Create New Subcontract icon is clicked. 
 
 
 
 
 
 
 
 

☺Coeus Hint! 
When you open any module in Coeus, 
the Search Window will appear as the 
active window above the main window. 
 
To get to the main window click on the   

   button of the Search Box or click 
on the 

             
button within the Search Box window. 
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  Figure 1.2: New Subcontract window  

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

☺Coeus Hint! 
 
 
It is always a good idea to save 
your work, every so often by 

clicking the  button 
 

Or 
 

By selecting the File > Save 
option from the Coeus Toolbar. 
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 Entering Subcontract Details in Each of the 7 Tabs  
 

 
There are 7 tabs that have fields that may or may not need to be populated when creating a new 
subcontract.   
 
You may find some fields already filled in based on previous selections. This section will walk you 
through each Subcontract tab and its corresponding data entry fields. 
 
 
 

Figure 1.3: Tabs of the Subcontractor module  
 
 

    
    

☺ Coeus Hint  
It is best to use the <Tab> key to move from field to field when entering subcontractor data. 
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1.  Subcontract Tab -This tab contains basic information related to the subcontract.  
  

 
             Figure 1.4 Subcontract tab  
 

 
The table below is a field by field guide for entering subcontract data into the Subcontract Tab.  
Each row of the table corresponds to an associated line on the Subcontract Tab window.   
 

   
 
 
 
 

Status  ↓ 
Select the appropriate subaward status from the list of values.  You will most often use a status of 
“Active” for new subcontracts/subawards.   
 
You may use a status of “Pending” for those subawards/subcontracts for which we have data but are 
awaiting signatures or other documentation for completion. 
 
 

 
Account No. 

Enter the DGCA Account Number associated with the subaward/subcontract, if available.   
           
 

☺ Coeus Hint!  
Fields with an arrow  ↓  after them denote that they are part of a drop down list box selection. 
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Subcontractor  ↓ 

 Select the Subcontractor from the list of values displayed. For a more detailed review on selecting 
Subcontractor information, see the Selecting a Subcontractor  section below.   
 .           
 

 
Start Date 

Enter the start date of the subcontract or 
subaward. 

 
End Date 

Enter the end date of the subcontract or subaward.. 

 
 

Subaward Type   ↓ 
Select either the “Cost Reimbursement 
Contract” or “Fixed Price Contract” as the 
Subaward Type from the drop down list of 
values. 
 

 
Purchase Order Num. 

Enter the Purchase Order Number associated with the 
subaward/subcontract if available.  

 
 

Title  
Enter the subaward/subcontract title. 
 
 

 
Requisitioner ↓ 

 Select the Requisitioning Principle Investigator from the drop down list of values displayed. For a 
more detailed review on selecting Requisitioner information, see the Selecting a Requisitioner  section 
below.    
 

 
Requisitioner Unit. 

This field is currently not being entered. 
 
 

 
Vendor Num. 

Enter the Vendor Number if available  

 
Closeout Date 

Enter the Subaward/Subcontract closeout date if 
available 
 

 
 

Archive Location 
 

Enter the Archive Location of the subaward/subcontract documents if available. 
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Comments 
 

Enter any and all additional information available for audit or historical tracking purposes. 
 

o Add a comment note when you are updating a subcontract due to a date 
extension or other any other type of modification, such as the addition of a 
new Subcontract Contact.  For example, enter “Added additional admin 
contact at Purdue University 11/15/2006 LF”. 

 
o Enter “NCE” for no cost extensions along with all pertinent dates including the 

original End Date and the new extended End Date you have just modified.  For 
example, “NCE – Changed the End Date from 11/15/2007 to 12/15/2007 as per 
the NCE recv’d 11/12/06 LF” . 

 
o Enter the Subcontract Modification number. 

 
o Enter your initials next to whatever comment you are inputting 

 
Keep in mind that EVERY modification made to the original subcontract, should be 
noted in the Comments field along with the associated reason for each modification 
and your initials.  These comments are particularly helpful to the Grants Specialists 
when trying to research and resolve any outstanding issues.  

 
Additionally Rutgers University Grants Specialist will be utilizing this comments field to 
enter and track Negotiation and F & A notes on subcontracts. 

 
 

 
Obligated Amount 
Available Amount 

 
The above fields are generated by Coeus from 
data entered in other Subcontract Module Tabs 
 

 
Anticipated Amount 
Amount Released 

 
The above fields are generated by Coeus from data 
entered in other Subcontract Module tabs 
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 Selecting a Subcontractor  

To select a Subcontractor for a new subaward/subcontract click on the Search   icon next to the 
Subcontractor field and conduct a search for your Subcontractor/Organization in the search 
window.  

  
 

 Figure 1.5: Sponsor Search window  
  

When the results of your query come up in the |Organization Search Result| tab,  
 

 
Figure 1.6 Organization Search Result tab  
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Highlight the Organization or Subcontractor you are looking for, click the [OK] button, the 
Subcontractor field will be populated in the New Subcontract window.  

  
 
 
 
 

  
  
  

 
 Selecting a Requisitioner  

  

To select a Requisitioner for a new subaward/subcontract click on the Search   icon next to the 
Requisitioner field and conduct a search for your Rutgers University Requisitioning Principle 
Investigator in the Person Search window.  Once you find the intended person, click the [OK] 
button and the selected person will populate the field. 
  

 

 
Figure 1.7 Person Search Window  
 

 
 
 
 
 
 
 
 
 
 
 
 

☺Coeus Hint! 
If the Subcontractor you are searching for does not come up in the search, e-mail  
Coeus_Help@orsp.rutgers.edu . with all available information and they will create the new 
subcontractor entry in the Coeus Organization table. 

☺Coeus Hint! 
If the Requisitioning PI you are searching for does not come up in the Person search window,    
e-mail  Coeus_Help@orsp.rutgers.edu . with all available information and they will create the 
new entry in the Coeus Person table. 

mailto:Coeus_Help@orsp.rutgers.edu
mailto:Coeus_Help@orsp.rutgers.edu
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2. Funding Source Tab -This tab contains information related to the source of funds or the 

award info associated with each individual subcontract/subaward.  
 

 
            Figure 1.8: The Funding Source tab  
  

Click on the [ Add ] button to open the Award Search window.  You can search on the following 
Award columns; Award Number, Sponsor Award Number, Lead Unit Number or Lead Unit Name, 
Account Number, Status, Title, Sponsor Code or Sponsor Name, Principal Investigator, OSP 
Administrator, Obligated Amount, Anticipated Amount, Obligated Distributed Amount, Anticipated 
Distributed Amount, Award Effective Date, Obligation Expiration Date and Final Expiration Date.  
 
Highlight the award that is the funding source for the new subcontract and click the [ OK ] button. 

 

 
  Figure 1.9 Funding Source Tab – Award Search Window 
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 Figure 1.10 Funding Source Tab  
 
 
 

Multiple source awards may be associated with one particular subaward/subcontract as funding 
sources. In the example above in Figure 1.10 two separate funding source awards have been 
linked to one subcontract.  
 
Once the Subcontract is saved, it is linked to the award funding source via the Coeus Award 
Number, and will populate the bottom portion of the screen on the Award Subcontracts tab as 
illustrated in Figure 1.11 below. 
 
 
 

 
 Figure 1.11 Award Subcontracts Tab 
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 Medusa – Subcontract and Award Links   

 
The Medusa button available in the | Subcontracts Funding Source | Tab 
enables a Coeus function which visually links the relationships between Coeus 
awards/proposals and/or subcontracts.  This feature is extremely useful, 
particularly when viewing multiple subcontracts associated with a given award.    
 
The example below illustrates how the Medusa function visually connects 
multiple subcontracts based on their shared award information.  In the example 
below, Subcontract No. 20 and Subcontract No. 43 are seen to be clearly 
associated with Award No. 008971-002.  
 
The sample Medusa screen in Figure 1.12 below was accessed by clicking the 
Medusa button when displaying information unique to Subcontract 20. 

 
 

 
Figure 1.12: Medusa window showing Subcontract and Award Links 
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3. Amount Info Tab -This tab contains information related to the actual funds associated with 
the subcontract.  To enter the dollar amount info click on the [ Change ] button.  Once this button 
is clicked the Change Subcontract Amount window will open as illustrated in Figure 1.13 below. 
 
Subcontracts with a Subcontract Number less than 00003000 have been loaded from the DGCA 
legacy Subcontracts database.  When adding a new modification to one of the legacy 
subcontracts, use the [Change] in the Amount Info Tab to enter the modification, be sure to note 
in the comments section that the change reflects a new modification.  It’s also a good idea to link 
the funding source (the Coeus Award) back to the legacy subcontract.  This can easily be done 
by searching on the Account Number field in the Funding Source Tab. 
 

 
Figure 1.12 Amount Info Tab 
 
 

  
Figure 1.13 Change Subcontract Amount Window 

 
 

Effective Date 
 

Enter the effective Date of the Subcontract Amount Change.  For a new subcontract this would be the 
Start Date of the new subcontract.   
 
 

 
Obligated Change 

 
Enter the Obligated Dollar Change Amount.  For a 
new contract this would be the initial obligated 

 
Anticipated Change 

 
Enter the Anticipated Change Dollar Amount.  For a 
new contract this would be the anticipated full cost 
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contract amount. 
 

of the subcontract.  
 

 
Comments 

 
Enter any information that may be of relevance for historical purposes or audit tracking of the subcontract. 
 

 
 
4. Amount Released Tab – Rutgers University ORSP is not tracking actual release of 

funds through Coeus at this time, therefore no information needs to be entered into the 
Subcontracts [Amount Released Tab].  

 
 This tab works in conjunction with the | Amount Info | Tab, ensuring that no funds are 

released in excessive of the available funds tracked in the Obligated Amount field of the 
| Amount Info | tab. 

 
 
 
 
 

5. Contacts Tab –The Coeus Subcontracts module mandates that at least one contact be 
associated with a new subaward/subcontract before the subcontract can be saved.  The contact 
name/organization is presented as a selection from the Coeus Rolodex. For subcontracts with 
other institutions, you must at the minimum enter the Other Institution’s Subcontracting PI and 
the Other Institution’s Grants Officer for every new subaward. 

 
Click on the [ Add ] button to open the Rolodex Search window.  You can search the Rolodex for 
the contact information you require.  The search criteria can consist of one or more columns.  All 
relevant contacts/organizations must be set up in the Rolodex prior to the creation of a new 
subcontract.   
 
Once you find the contact or organization you are searching for click the [OK] button.  You then 
need to assign a Contact Type for the associated individual or organization, using the drop-
down menu.  For most purposes you can select Administrative Contact.  

  
If you do not see the organization or the contact individual name you require as part of the 
current Coeus Rolodex selection list, please e-mail Coeus_Help@orsp.rutgers.edu  to create the 
Rolodex entry for you.  Please include all available pertinent information related to the new 
Rolodex entry in your e-mail.   
 

mailto:Coeus_Help@orsp.rutgers.edu
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Figure 1.14 Contacts Tab 

 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

☺Coeus Hint! 
 
It is always a good idea to enter as much search criteria as available to narrow down 
the Search Window result set. The Coeus Search Function can be performed across 
multiple columns and with a wide variety of operators.  Some of the operators 
available for searching are the < , >, =, and like operators. 
 
The “*” (asterisk) wildcard substitution character is particularly useful when you are 
unsure of the full text of your search criteria.  This character allows a column or 
multiple columns to be searched on just a small fraction of known text. 
 
For example, you could enter the text “*univ*”in the Sponsor Name column of the 
Rolodex Search window, to retrieve all Rolodex entries related to universities. 
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6. Closeout Tab – Rutgers University ORSP is currently not maintaining subcontract close 
out information in Coeus, therefore no information needs to be entered into the 
Subcontracts [Closeout Tab].  

 
 
 
 

7. Others Tab – The Coeus [Others] Tab is a customizable tab available within the Coeus 
application.  This tab contains data which can be customized for each unique Coeus 
software installation.   

 
Rutgers University has customized the Subcontracts Others Tab to store 3 key data 
fields.  Two of the fields have specifically been created for the use of the Division of 
Grants and Contracts Accounting.  DGCA will input and maintain the DGCA Account 
Title and the DGCA Accountant Code fields of the Subcontract Others tab.   
 
Additionally, since Rutgers University will not be converting the legacy subcontracts data 
previously stored in Paradox, the Paradox Id field will be used to enter the Paradox 
subcontract number for those subcontract modifications we will be entering as new 
subcontracts in Coeus, but have previously been entered in Paradox and have an 
existing Paradox Subcontracts number. 
 
For example, if we receive a No Cost Extension on a subaward that was previously 
issued a Paradox Subcontract number, we will data enter all available information into 
the Coeus Subcontracts module, adding any and all pertinent notes in the Comments 
Field on the Subcontract Tab.  We will also enter the associated Paradox Id number of 
the original contract on the Others Tab. 
 

  
 Figure 1.15 Others Tab 

 
You have now completed entering all the pertinent data to create a Coeus Subcontract.  
Make sure you save your work prior to exiting the Subcontracts module. 
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 1.4  Modifying Subcontracts  

 
 

Rutgers University has decided to use the Coeus Edit   feature exclusively in tracking 
subcontract data. The determination to not utilize the Coeus New Entry functionality to generate 
multiple subcontract sequences was based primarily on the current lack of visual screen references 
to view subcontract sequences within the application. 
 
Unlike the Coeus Awards Module, Coeus Subcontracts does not currently support a feature such 
as the [Awards History Button] to enable users visual access to multiple sequence data outside 
of the database.  

  
  Examples of Subcontract Modifications  

 
 A decrease or increase in subcontract monies 

 
 A No Cost Extension (a change in subcontract end dates) 

 
 A Change to the Subcontract Title 

 
 A change in requisitioning PI 

 
 Additions, modifications or deletions of Subcontractor Contact information 

 
 

  To modify an existing subcontract: 
 

Search for the original subcontract.  When you open the Subcontract module, the Subcontract 
Search window will open and you can conduct a search for the subcontract.  It may be easiest to 
search by Subcontract Number if available.  

 

 
Figure 1.16: Subcontract Search window  
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Highlight the subcontract you need to modify and click the Subcontract Edit   icon or select 
Edit > Correct Subcontract on the menu bar.  The Correct Subcontract window screen will open. 

  

 
  Figure 1.17 Correct Subcontract window  

 
Enter the subcontract modification.  
 
Use the [Change] button on the |Amount Info| Tab to enter all the modifications related to 
subcontract funds. Don’t forget to enter a note in the Comments field on the |Amount Info| tab 
related to the change in monies along with your initials and the actual date you are making the 
monies modification.  The date you enter in the Comments section of the Change window refers to 
the date of data entry, whereas the Effective Date field of the Change window refers to the Actual 
Effective Date of the Subcontract change in monies.  
 
If the modification involves a change such as a No Cost Extension or a change to the subcontract 
End Date, modify the End Date on the |Subcontract| Tab to reflect the date extension.  
Remember to add a note in the Comments field of the |Subcontract| Tab related to the date 
change along with your initials and the actual date you are making the modification. 

 

Save your changes.  You can either use the Save   icon or go to File > Save option on the 
menu bar.  
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 1.5  Viewing Subcontracts   
 

  
  Display Subcontract Information  
 

When you bring up a list of subcontracts in the Subcontracts List window you can select which 

Subcontract you want to display.  Click on the Display Subcontract   icon to display the 
highlighted subcontract in the Subcontracts List Window. 
 
You can page through the individual subcontracts in the Subcontract List window, displaying each 

individual subcontract by using the  Next and Previous icons without needing to return to 
the list window. 
 

 Figure 1.18 Display Subcontract window 
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 1.6  Print Subcontract Forms   
 

  
Rutgers University Subcontract Forms Print 

 
Integrated into the Coeus Subcontracts module is the ability to pull data directly from a particular 
subcontract/subaward into a predefined Subcontract Form which is subsequently submitted for 
printing.  
 
The predefined forms consist of XSL files which are pre-loaded to the Coeus database using a 
Central Admin function.  Once the forms have been pre-loaded they are available as menu choices 
from the Subcontracts Forms Window.  
 
To print a Coeus Subcontract form, Select the File -> Print option from the Coeus Toolbar or click 

on the Coeus Print  icon (remember you must expand the subcontract list window view to a 
specific subcontract in order to enable the print function).  
 
 

           
          Figure 1.19 Print Subcontract Forms window 
 
Once the Coeus Subcontract Print function has been selected, the Subcontracts Forms window will 
open.  Select the form you wish to print by highlighting it within the Subcontract Forms window. 
Once you have selected the form by highlighting it, click on the [Print as PDF] radio button, then 
click [OK]. 
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Once you click the [OK] button, a dialog window will open asking you whether you wish to open 
your form file or save it to disk.  You can use Adobe Acrobat to open the file.  If you do not have 
Adobe Acrobat installed you can download the latest version as freeware from  
 
http://www.freedownloadhq.com/Acrobat.html. 
   
 

  
Figure 1.20 Print Subcontract Forms window 
 
 
 

When you select the open option, Adobe Acrobat will open and display your pdf form file with the 
individual subaward detail field values retrieved from the database.   
 
To illustrate, in the example below, some of the fields retrieved from the database have been 
highlighted within the sample form. 
 

 

http://www.freedownloadhq.com/Acrobat.html
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Figure 1.21 Sample Subcontract Form (PDF) 
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 2.0 Document Version Control 
 

   
This portion of the document will track all changes made from the original. 

  
   

 
 
Version 

 
 
Date 

 
 
Change Description 

Version 1.0  11/2006 Original Source Document 

Version 1.1 8/2/2007 

 
Added values of Cost Reimbursement Contract and Fixed 
Price Agreement to Subaward Type drop down values – 
Subcontracts Manual updated to reflect that only one of 
these two values is to be selected when entering a 
subcontract. 
 
Updated the manual to reflect the load of the legacy 
subcontracts data from the DGCA Subcontracts table.  
Modifications to existing contracts should now be entered 
as updates to the original subcontract in Coeus.  

   
 


